Aquaforest products unaffected by CVE-2021-44228 (log4j or Log4Shell)

We can confirm Aquaforest software products do NOT utilise the log4j library.

Last updated: Monday 20th December 2021 @ 14:55 GMT

Vulnerability ID: CVE-2021-44228

As general good practice, we always recommend our users to upgrade to the latest build as available on our website (SMC permitting). 

We are aware that some of our products utilise the similarly named log4net library which does not exhibit this vulnerability.

We have now also completed the check of all older versions of Aquaforest products and can confirm that they, like all our current releases, do not utilise the log4j library.

If you require any further help or assistance with upgrading to the latest build of your Aquaforest product (release history is here), please contact us via email to support@aquaforest.com

Categories

Archive

Share Post

Share on facebook
Share on twitter
Share on linkedin

Related Posts